Insights data sync delays
Incident Report for Assignar
Resolved
This incident has been resolved, and data is successfully syncing to your reports and dashboards in Insights.

Thank you for your patience while we resolved this issue.
Posted Jul 12, 2022 - 15:52 AEST
Monitoring
Data updates in our Insights module have returned to a regular update cadence.

We will continue to monitor the Insight services.
Posted Jul 12, 2022 - 13:24 AEST
Identified
We have identified and are working to resolve an issue affecting some customers, causing delays to data updates in our Insights module within the Web App.

Please be aware that your reports and dashboards in Insights may be out of sync.

We are working with the 3rd party provider to resolve the issue as soon as possible.
Posted Jul 12, 2022 - 09:32 AEST
This incident affected: Insights (Data Analytics).