SMS/TEXT message delivery impacted
Incident Report for Assignar
Resolved
This incident has been resolved. All messaging services are working as per usual.
Posted Aug 18, 2023 - 14:22 AEST
Monitoring
Our service provider has resolved the issue causing the delay or non-delivery of SMS/TEXT messages.
We will continue to monitor the service.
Posted Aug 18, 2023 - 13:03 AEST
Investigating
Our SMS/TEXT messaging provider is experiencing technical issues delivering some messages.
Messages sent from the Assignar platform are being delayed or not delivered to the recipients.

Our technical team is in contact with the provider and investigating the issue.
Posted Aug 18, 2023 - 10:54 AEST
This incident affected: Supporting Services (SMS).