Insights data sync delays
Incident Report for Assignar
Resolved
This incident has been resolved, and data is successfully syncing to your reports and dashboards in Insights.
Posted Jul 13, 2022 - 21:11 AEST
Monitoring
Data updates have returned to a regular update cadence for all customers, and we will continue to monitor it.

Apologies for any disruptions caused by delayed data updates in our Insights module.
Posted Jul 13, 2022 - 15:17 AEST
Identified
We are aware that some customers are still experiencing delays to data updates in our Insights module within the Web App.

Please be aware that your reports and dashboards in Insights may be out of sync.

The team is working with our data platform provider and monitoring data sync operations to reduce the impact on our users.
Posted Jul 13, 2022 - 08:22 AEST
This incident affected: Insights (Data Analytics).