Intermittent connection issues
Incident Report for Assignar Pty Ltd
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 17:02 AEDT
Update
All systems are operational.
Posted Jan 23, 2020 - 17:02 AEDT
Update
We've been keeping a close eye on system performance and all services have come back to normal. All systems are opeartional.
Posted Jan 23, 2020 - 17:02 AEDT
Update
Our Cloud Provider has advised the cause of the issue was related to a data store. They are currently working through their recovery process and expect to have completed the restore within the next 2 hours and begin to allow API requests to proceed once again.
Posted Jan 23, 2020 - 16:19 AEDT
Update
Our provider has confirmed the root cause, and are working on multiple paths toward recovering the subsytem that is impaired, which is responsible for identified intermittent issues.
Posted Jan 23, 2020 - 13:52 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 13:13 AEDT
Investigating
We are investigating some intermittent connectivity issues in our AU/NZ region. The issues are related to our Cloud Provider's API errors that are currently being investigated. Some of our customers in AU/NZ region may experience intermittent issues in Assignar Mobile and Web apps.
Posted Jan 23, 2020 - 13:11 AEDT
This incident affected: Assignar Web Portal and Public API.