Insights Reporting Outage
Incident Report for Assignar
Resolved
The issue with Looker has been resolved.
Posted Nov 20, 2021 - 07:05 AEDT
Investigating
We are currently investigating an issue with Insights reporting.
Posted Nov 20, 2021 - 06:27 AEDT
This incident affected: Core Services (Web Portal).