Assignar Mobile Version 8.11.1 - Allocation SMS Link Not Working
Incident Report for Assignar
Resolved
This incident has now been resolved.

If you have any further issues, please log a ticket with Assignar Support
Posted Mar 18, 2024 - 14:07 AEDT
Monitoring
A fix has been implemented and is being monitored.

Affected users will need to close and re-open or refresh their Assignar Mobile application to resolve the issue.
Posted Mar 18, 2024 - 11:06 AEDT
Identified
The team has identified an issue affecting the links in allocation SMS's sent to workers using Assignar Mobile App version 8.11.1.

The workers can still view their allocations as normal, however the "Team" page is currently not displaying any information for the affected users.

Users on other versions are not impacted.
Posted Mar 18, 2024 - 10:12 AEDT
This incident affected: Core Services (Mobile App).