Assignar Web App experienced degraded performance
Incident Report for Assignar
Resolved
This incident has been resolved
Posted Mar 13, 2023 - 13:18 AEDT
Monitoring
We have implemented a fix and will continue to monitor as performance returns to normal
Posted Mar 13, 2023 - 12:03 AEDT
Identified
We have identified an issue that is causing degraded performance of the Assignar Web App (dashboard) for Australian customers. Engineers are working to implement a fix now.
Posted Mar 13, 2023 - 11:25 AEDT
This incident affected: Core Services (Web Portal).