Dashboard API Partial Outage
Incident Report for Assignar Pty Ltd
Resolved
Dashboard API issue has been resolved
Posted almost 2 years ago. Oct 16, 2017 - 17:58 AEDT
Update
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Oct 16, 2017 - 17:58 AEDT
Update
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Oct 16, 2017 - 17:19 AEDT
Identified
The API issue has partially been resolved and most services are now operational.
Posted almost 2 years ago. Oct 16, 2017 - 17:16 AEDT
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Oct 16, 2017 - 16:51 AEDT