A "SAMPLE" watermark displayed across merged documents and custom prints
Incident Report for Assignar
Resolved
This issue has been resolved. Document merges and custom prints are working as expected for all customers.
If you have an issue with previously generated merges still having the 'SAMPLE' watermark, please log a support ticket so the team can help you regenerate them.
Posted Mar 21, 2024 - 12:08 AEDT
Identified
We are aware that some customers are experiencing an issue with our 'Document Merge' functionality, where PDFs and documents display a "SAMPLE" watermark across the merged documents and custom prints. The team has identified the issue and is working to resolve it as soon as possible.
Posted Mar 20, 2024 - 09:00 AEDT
This incident affected: Supporting Services (Document Merges).