Issue uploading new custom print templates
Incident Report for Assignar
Resolved
Issues experienced with uploading new custom print and document merge templates have been resolved.
Posted Nov 13, 2023 - 09:59 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2023 - 04:32 AEDT
Identified
The issue related to uploading new or updated templates has been identified.
The team are working to resolve the issue, and the estimated resolution is due within the next 24 hours.

Please note: this issue only affects uploading new or modified templates and does not affect custom print or document merges from existing templates.
Posted Nov 10, 2023 - 12:40 AEDT
Investigating
We are investigating an issue affecting uploading new custom print templates for forms and dockets within Assignar.

Custom print and document merges using existing templates are not affected by this issue.
Posted Nov 09, 2023 - 12:00 AEDT
This incident affected: Supporting Services (Document Merges).