Unable to log into the web portal on the .com domain
Incident Report for Assignar
Resolved
We have identified and resolved the issue. The web portal is now operational. We will continue to monitor.
Posted May 11, 2022 - 23:14 AEST
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 22:52 AEST
This incident affected: Core Services (Web Portal).