Issues with Document Merges - Incorrect "Sample" watermark applied to all documents
Incident Report for Assignar
Resolved
Based on our monitoring, we're now satisfied that this incident is fully resolved.
Posted Aug 10, 2023 - 14:19 AEST
Monitoring
We have resolved the issue with previously-generated documents showing a SAMPLE watermark. Please re-download and forms or dockets that had a watermark showing.
Posted Aug 10, 2023 - 12:19 AEST
Update
New printed documents will now not have a SAMPLE watermark.
We are working on regenerating documents that were generated while this issue was in progress, which currently still show a SAMPLE watermark.
Posted Aug 10, 2023 - 10:45 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2023 - 10:41 AEST
Identified
The team has identified the issue with document merges being incorrectly watermarked with "SAMPLE" and working on resolving the issue.
Posted Aug 10, 2023 - 10:36 AEST
This incident affected: Supporting Services (Document Merges).