Log in issues and degraded platform performance across US and AU regions
Incident Report for Assignar
Resolved
Team has monitored our platform for past hours and all services back to normal and stable. Incident resolved.
Posted Jun 27, 2023 - 16:20 AEST
Monitoring
All dashboard and mobile app across AU and US regions are back and operating normally now. We continue to monitoring all systems to make sure all services in stable state. Issue is resolved.
Posted Jun 27, 2023 - 14:55 AEST
Investigating
We are currently investigating an issue with our platform. Users across US and AU regions are struggling to log into our dashboard and mobile applications.
Posted Jun 27, 2023 - 14:30 AEST
This incident affected: Core Services (Web Portal, Mobile App, Public API).