Error in production of PDF documents for dockets, order summaries and form results for some users.
Incident Report for Assignar
Resolved
This incident has been resolved. All services are operational.
Posted Jan 13, 2023 - 14:38 AEDT
Monitoring
A fix has been deployed and production of PDF documents is operational. We will continue to monitor the service.
Posted Jan 13, 2023 - 10:12 AEDT
Identified
The issue has been identified, and we are working on resolving it as soon as possible.
Posted Jan 13, 2023 - 09:12 AEDT
Investigating
We are currently investigating an issue affecting the production of PDF documents for dockets, order summaries and form results for some users.
Posted Jan 13, 2023 - 08:58 AEDT
This incident affected: Core Services (Web Portal).