Issue prevents customer from uploading document/competencies in web dashboard
Incident Report for Assignar
Resolved
All test results on production are positive in a good way. New release has resolved the issue on prod. Incident is closed now
Posted Feb 03, 2022 - 16:45 AEDT
Monitoring
A fix is deploying into production at the moment. Teams will carry out tests once deployment completes. Update will be provided in the next half an hour for the test results
Posted Feb 03, 2022 - 16:28 AEDT
Identified
The issue appears only impact uploading files with size of 60kb and up. Smaller files under 60kb are still ok to be uploaded. Engineer teams are working on identifying the impacted area from earlier release. Potential solution should be updated in the next hour.
Posted Feb 03, 2022 - 15:54 AEDT
Investigating
We are having incident that prevents customers from uploading documents/competencies in web app. This appears only impact dashboard users. Engineer teams are investigating the issue. Will update again once we have progress
Posted Feb 03, 2022 - 14:32 AEDT
This incident affected: Core Services (Web Portal).