Data Analytics - Data refresh delays
Incident Report for Assignar
Resolved
All services are now back to normal operations. This incident has been resolved.
Posted Nov 15, 2022 - 13:08 AEDT
Monitoring
A fix has been implemented, and successful synchronization of data to the Data Insights services has been restored.

We will continue to monitor the situation, and expect all data will be up to date within the next 15-20 minutes.

Thank you for your patience while we resolved this issue.
Posted Nov 15, 2022 - 11:15 AEDT
Update
Thank you for being so patient as we continue working with our data sync service provider to resolve the issue.
A fix is currently being tested and will be rolled out as soon as possible.
Posted Nov 14, 2022 - 19:42 AEDT
Update
We are continuing to work with our data sync service providers to resolve the issue causing sync delays in our Data Insights service.
Posted Nov 14, 2022 - 15:04 AEDT
Identified
We have identified an issue which is causing delays in the refresh of data to our "Data Analytics" services within the Assignar Dashboard.

There is no impact to the "Reporting" functionality.
The data refresh impact is only to the "Data Analytics" services.

We are actively working on resolving the issue.
Posted Nov 14, 2022 - 12:42 AEDT
This incident affected: Insights (Data Analytics).