Parts of the dashboard experience long load times
Incident Report for Assignar Pty Ltd
Resolved
The issue has been identified and resolved. All systems are operational again. We apologise for any inconvenience caused.
Posted over 1 year ago. Apr 09, 2018 - 11:06 AEST
Identified
We've identified an issue where some of our EC2 instances failed to resolve a DNS of the database cluster. We are working on resolving this issue.
Posted over 1 year ago. Apr 09, 2018 - 10:42 AEST