Assignar Web App failing to render
Incident Report for Assignar
Resolved
This incident has been resolved and service is fully restored
Posted Jan 31, 2022 - 16:52 AEDT
Update
Service has returned to normal. We are continuing to closely platform application performance
Posted Jan 31, 2022 - 16:44 AEDT
Monitoring
We have resolved the underlying issue, and service is returning to normal. Some pages may be slow to appear for a short while.
Posted Jan 31, 2022 - 16:33 AEDT
Investigating
We are currently investigating after multiple reports that the page at dashboard.assignar.com.au is failing to render. Note that this issue only impacts Australian customers and US customers remain unaffected.
Posted Jan 31, 2022 - 16:17 AEDT
This incident affected: Core Services (Web Portal).